Back to overview
Degraded
Internal services are disrupted
Mar 09 at 09:01am CET
Affected services
Tool
API
S3
Resolved
Mar 10 at 10:22pm CET
The underlying issues have been resolved, we're currently inspecting the cause
Affected services
Tool
API
S3
Created
Mar 09 at 09:01am CET
Our internal services are currently disrupted due to internal DNS lookup issues
Affected services
Tool
API
S3